How to troubleshoot errors while setting up SCIM for Okta SSO to Panther
Issue
When trying to set up SCIM provisioning for Okta SSO to the Panther Console, I see error messages.
Resolution
To troubleshoot issues with SCIM setup:
- Verify that the SCIM URL is correct.
- Verify that the token you are using has the UserModify permissions.
- Try again after verifying the points above. If the error persists, please contact Panther Support for further assistance.
Cause
Errors can occur if you have not configured the SCIM provisioning correctly.