Skip to main content
Panther Knowledge Base

Data Replay error "There is no historical data for the selected log type" in my Panther Console

Issue

When running Data Replay on a new detection rule, the feature keeps returning the error "There is no historical data for the selected log type. Update your log type and try again". 

Resolution

To resolve this issue:

  • Please check if multiple replays were being run at once. If so, please try executing one data replay at a time and see if the error will clear.
  • Please check if there are available data to replay for the selected log type. If the data is recently available (e.g. within 24 hours), please wait for 1 day and execute the data replay again.
  • If the error persists, please contact the Panther Support team.

Cause

This error typically means that the associated log type had no data for replay to process. If the data is recently available e.g. within 24 hours, this message may still appear since data is populated once a day.

  • Was this article helpful?