Skip to main content
Panther Knowledge Base

How do I resolve "Netskope API response error (403) invalid token" when onboarding NetSkope logs to Panther?

Issue


When trying to onboard NetSkope logs to Panther, the following error occurs:

clipboard_ee53dd8a760ee28f13075200ca62c9fc2.png

Source NetSkope did not pass configuration check because: Netskope API response error (403) invalid token. Check tenant configurations.

Resolution

To resolve this issue:

When creating an API token in NetSkope, make sure that the "Rest API Status" is set to "Enabled".

Cause

This issue can occur when the "Rest API Status" is set to "Disabled" by default in NetSkope.