I'm seeing a blank Panther Console after logging in
Last updated: January 14, 2026
Issue
When logging into the Panther Console, I see a blank interface with no error message, even when proper permissions have been granted to my role.

Resolution
Please check if you have an ad blocker enabled in your browser. If you do, either:
Disable the ad blocker completely, or
Add
sdk.split.ioto your ad blocker's allowlist
Also consider checking your ISP settings if it is blocking panther.com or split.io
If the issue still persists, please try the steps in this KB article to troubleshoot further.
Cause
This behavior is most often caused by an ad blocker preventing access to sdk.split.io, which is a part of the Panther Console.