How do I resolve a "401 unauthorized" error when onboarding Atlassian logs to Panther?

Last updated: April 28, 2026

Issue

When trying to onboard my Atlassian log source to Panther, the following error occurs:

Source did not pass configuration check because Atlassian API error (401) - Bad credentials, unauthorized access, failed with message: {"code":401,"message":"Unauthorized"}

Resolution

To troubleshoot this issue:

  • Ensure that the API key is generated from admin.atlassian.com -> Organization Settings -> API Keys

  • Check that the API key is associated with at least site-admin permissions.

  • Double check that the Organization ID and API Key was input correctly.

  • Verify that your API key is not being used for any other applications.

  • Make sure that you generated the correct API key in your Atlassian account.

Cause

This issue typically occurs if you input the Organization ID or API Key incorrectly.