Issue

My GreyNoise enrichment data is stale (months old) in Panther. It does not seem to be updating.

Resolution

To resolve this issue:

  1. In your Panther Console, navigate to the Enrichment page.

  2. Disable the stale Lookup Table.

    1. Click the three dots in the upper right corner of the Lookup Table.

    2. Click Disable Lookup Table.

  3. Re-enable the Lookup Table.

If the data doesn't update within 24 hours after re-enabling it, reach out to Panther Support.

Cause

This issue can sometimes occur if infrastructure changes interrupt the sync.