Why did my Slack logs integration in Panther break when I upgraded my Slack plan?
Last updated: February 5, 2026
Issue
After I upgraded my Slack plan from Enterprise Select to Enterprise+, I am seeing an error for my Slack Logs integration in Panther. I am pulling Slack Audit logs, which should be accessible under the Enterprise+ plan.
Resolution
To resolve this issue:
Follow the onboarding instructions in the Panther documentation to create a new Slack application, the update the configuration in Panther.
Cause
This issue occurs because the plan you switched to, Enterprise+, has an overarching organization with workspaces within it (unlike Enterprise Select). This means the Slack application created when you had the Enterprise Select plan is no longer referencing the correct organization/URL.