Issue

My Zendesk log source stopped receiving logs. What happened?

Resolution

To resolve this issue:

Cause

This issue can occur due to two main reasons. The first and simpler cause is when the API token has been unknowingly deactivated. The second cause is related to Zendesk's size limits for data on each plan they offer. Currently, Panther's log puller is not customized for specific Zendesk plan types, which means it might attempt to pull a larger number of records exceeding the limit allowed by Zendesk. This situation can lead to the behavior you are experiencing.