Issue

When running Data Replay on a new detection rule, I see errors such as the following:

Resolution

To resolve this issue:

Read more about Data Replay time constraints in the documentation.

If the error persists, please contact the Panther Support team.

Cause

This error typically means that the associated log type had no data for replay to process. If the data is recently available e.g. within 24 hours, this message may still appear since data is populated once a day.