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Panther Knowledge Base

Why do I see "Couldn't load your detections; Request timed out" in the Panther Console?

Issue

When trying to open the Detections section in the Panther Console, the following error message is displayed:

Couldn't load your detections
Request timed out

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Resolution

To resolve this issue, contact our support team through your Slack channel and ask them to reconfigure the resources allocated to your Panther Instance.

Cause

This issue occurs when a Panther Instance exceeds its usual allotted resources.

 

 

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