Skip to main content
Panther Knowledge Base

Why do I see a “402 payment required” error while onboarding logs from Atlassian to Panther?

Issue

While attempting to onboard Atlassian logs to Panther, I see the error did not pass configuration check because: Atlassian: failed with status 402 Payment Required.

Resolution

Ensure that you are subscribed to Atlassian Access.

Cause

This issue can be caused by not having the Atlassian subscription required for this integration.