Skip to main content
Panther Knowledge Base

Why do I see "schema update is not backwards compatible" when updating a schema in Panther?

Issue

After editing a schema and clicking Update,  the schema is not saved and the following error appears: 

Schema update is not backwards compatible

Resolution

To resolve this issue:

Clone your schema and create a new one with the changes that you need.

Cause

This error occurs when you attempt to make certain edits to schemas, because Panther only allows limited editing of a Custom Schema. To see a list of what you can and cannot edit in a custom schema, please see the documentation: Editing a Custom Log type.

 

  • Was this article helpful?