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Panther Knowledge Base

"502 bad gateway" error when trying to filter alerts in my Alerts page in Panther Console

Issue

When trying to filter for alerts with a specified severity and only policy failures over the past 6 months, the Panther Console dashboard keeps crashing with a Bad Gateway error even after retrying many times. The filter works up to a lookup period of 3 months back.

Resolution

To resolve this issue try decreasing the time period you are filtering.

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Cause

This issue occurs because of the size of your results which ends up with a 502 error. The recommendation is to use a shorter time period, in order to avoid including too much data, causing the Bad Gateway error to appear.

 

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